Wissensdatenbank
Buehl, Kevin
13 Januar 2016
3.213

Wissensdatenbank

MikroTik IPSec Tunnel mit dynamischer IP-Adresse

Inhaltsverzeichnis

Vorwort


Ich habe einen Standort mit dynamischer IP-Adresse, in der IP-Sec Policy muss aber die Quell und Zeil IP-Adresse angegeben werden. Als Workarround kann die IP-Adresse von einem DnyDNS Account ausgelesen werden.

Konfiguration


Ich habe die aktuelle dynamische IP-Adresse
Dieser Link wurde entfernt. Links sind nur für Mitglieder sichtbar. Bitte melden Sie sich mit Ihrem Benutzernamen und Ihrem Passwort an und versuchen Sie es erneut.
ausgelesen und den IPSec Tunnel eingerichtet.

Erstellen Sie ein neues Script unter /system/scripts
:global RemoteSite [:resolve dyndns.noip.li]
/ip ipsec policy set 6 sa-dst-address=$RemoteSite

Testen Sie das Script in dem Sie rechts auf "Run Script" klicken.

/system scheduler
add interval=15m name=IPSec-IPUpdate on-event=IPSec-IPUpdate policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=mar/21/2014 start-time=00:00:00